Thingspeak updates only with serial? | ThingSpeak Projects | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Thingspeak updates only with serial?
No permission to create posts
April 20, 2015
9:21 pm
Avatar
tlerdrden
New Member
Members
Forum Posts: 1
Member Since:
April 20, 2015
sp_UserOfflineSmall Offline

Hi community,

I am having some issues with my thingskpeak code. I made tests with my Aruino Yún and it seemed to work good (data was being uploaded to Thingspeak), so I decided to install it yesterday.
For some reason, the code has not updated values until today, when I´ve gone with my computer and I´ve opened the Serial monitor. In that moment... has started working! And when I´ve left, problems again...

What could happen?

Thanks,

Anton

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

josephrj11, dennis55, jillhp4, tabathawg69, MarinaMa, Susandom

Administrators: Hans: 387, lee: 457