Google maps | ThingSpeak Plugins | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Google maps
No permission to create posts
December 6, 2015
9:38 pm
Avatar
BSB

Silver
Members
Forum Posts: 19
Member Since:
October 10, 2015
sp_UserOfflineSmall Offline

Its probably me but not sure what I am missing.

I had the location map and it was working.
Upgraded the co-ordinates to give a better location but it no longer shows the map.

these are the coords I gave it. (in separate boxes)
46.36366, -79.89501

All I get now is a grey box.
BTW it affects both my channels

December 7, 2015
8:37 am
Avatar
hans

MathWorks
Members
Forum Posts: 4
Member Since:
January 19, 2011
sp_UserOfflineSmall Offline

BSB,

The Latitude and Longitude Channel Setting fields must each be populated with a single decimal value for the Map Visualization to be enabled.

December 7, 2015
11:25 am
Avatar
BSB

Silver
Members
Forum Posts: 19
Member Since:
October 10, 2015
sp_UserOfflineSmall Offline

Are not 46.36366 and -79.89501 both decimal ?

Also tried to reduce it to two decimal places eg 46.36 and -79.89 ... same issue just grey boxes

Last I checked they were both valid numbers in the decimal systemLaugh

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

josephrj11, dennis55, jillhp4, tabathawg69, MarinaMa, Susandom

Administrators: Hans: 387, lee: 457