Google gauge blocking channel | ThingSpeak Plugins | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Google gauge blocking channel
No permission to create posts
July 30, 2018
10:02 am
Avatar
matjaz1118

Silver
Members
Forum Posts: 7
Member Since:
July 30, 2018
sp_UserOfflineSmall Offline

Hi!
I put Google Gauge in my chaneel and played around with settings a little bit. It seems I somehow set a few settings wrong, so Google Gauge now prevents page to be loaded fully. Can I temporary disable this gauge?

July 30, 2018
10:29 am
Avatar
fmarzocca

Silver
Members
Forum Posts: 9
Member Since:
July 24, 2018
sp_UserOfflineSmall Offline

matjaz1118 said

Hi!
I put Google Gauge in my chaneel and played around with settings a little bit. It seems I somehow set a few settings wrong, so Google Gauge now prevents page to be loaded fully. Can I temporary disable this gauge?  

Same for me! My channel is blocked, hanging....

July 30, 2018
10:43 am
Avatar
fmarzocca

Silver
Members
Forum Posts: 9
Member Since:
July 24, 2018
sp_UserOfflineSmall Offline

I have also cleared the channel, with the result to delete all points, but it is still hanging!
Pls suggest a solution...

July 30, 2018
12:41 pm
Avatar
cstapels
Moderator
Members


Moderators
Forum Posts: 365
Member Since:
March 7, 2017
sp_UserOfflineSmall Offline

Can you please clarify: Did you add the gauge using the gauge widget on your channel, or using the plugins app?

July 30, 2018
4:23 pm
Avatar
fmarzocca

Silver
Members
Forum Posts: 9
Member Since:
July 24, 2018
sp_UserOfflineSmall Offline

cstapels said

Can you please clarify: Did you add the gauge using the gauge widget on your channel, or using the plugins app?  

Using the gauge widget on the channel, through the web browser.

July 30, 2018
6:31 pm
Avatar
matjaz1118

Silver
Members
Forum Posts: 7
Member Since:
July 30, 2018
sp_UserOfflineSmall Offline

I did it using gauge widgaet, also

July 31, 2018
12:26 pm
Avatar
fmarzocca

Silver
Members
Forum Posts: 9
Member Since:
July 24, 2018
sp_UserOfflineSmall Offline

I managed to remove the gauge from the page and now I have my channel back!

August 1, 2018
7:43 pm
Avatar
matjaz1118

Silver
Members
Forum Posts: 7
Member Since:
July 30, 2018
sp_UserOfflineSmall Offline

fmarzocca said

I managed to remove the gauge from the page and now I have my channel back!  

How did you manage to do that?

August 2, 2018
9:10 am
Avatar
Vinod

MathWorks
Members
Forum Posts: 223
Member Since:
May 1, 2016
sp_UserOfflineSmall Offline

Thanks for reporting this. We've rectified your particular gauge settings on the server side.

The issue turns out that setting the tick interval to a small number relative to the range of the gauge results in the browser trying to draw too many ticks, causing the browser to hang. We will be putting in checks in the code to prevent this from happening in the future.

August 2, 2018
2:03 pm
Avatar
cstapels
Moderator
Members


Moderators
Forum Posts: 365
Member Since:
March 7, 2017
sp_UserOfflineSmall Offline

matjaz1118,
Is your channel/gauge still stuck?

August 2, 2018
7:32 pm
Avatar
matjaz1118

Silver
Members
Forum Posts: 7
Member Since:
July 30, 2018
sp_UserOfflineSmall Offline

It gout unstuck, but then i accidently changed the tick back to 0.01 and it got stuck again 🙁 BTW, min and max values of my gague are 0 and 0.5

August 5, 2018
4:32 pm
Avatar
matjaz1118

Silver
Members
Forum Posts: 7
Member Since:
July 30, 2018
sp_UserOfflineSmall Offline

Vinod said

Thanks for reporting this. We've rectified your particular gauge settings on the server side.

The issue turns out that setting the tick interval to a small number relative to the range of the gauge results in the browser trying to draw too many ticks, causing the browser to hang. We will be putting in checks in the code to prevent this from happening in the future.  

Vinod, can you please change my gauge settings again. I promiss, I won't change them back to 0.01 again 🙂

August 13, 2018
1:04 pm
Avatar
matjaz1118

Silver
Members
Forum Posts: 7
Member Since:
July 30, 2018
sp_UserOfflineSmall Offline

Hi
My cahnnel is still stuck. Can you pleas help me. My channel ID is: 486008

August 13, 2018
5:03 pm
Avatar
Vinod

MathWorks
Members
Forum Posts: 223
Member Since:
May 1, 2016
sp_UserOfflineSmall Offline

A fix will be deployed shortly. Please check back on Wednesday or Thursday (August 15th or 16th).

August 15, 2018
3:30 pm
Avatar
matjaz1118

Silver
Members
Forum Posts: 7
Member Since:
July 30, 2018
sp_UserOfflineSmall Offline

My cahnnel is working again! Thankyou for the fix.

August 15, 2018
11:29 pm
Avatar
Vinod

MathWorks
Members
Forum Posts: 223
Member Since:
May 1, 2016
sp_UserOfflineSmall Offline

Thank you for your patience as we resolved this.

Hopefully now no matter what setting you put in, the gauge setting auto adjusts itself to prevent this situation 🙂

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
32 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

Georgesic, BalladolbineAboth, Wayneamure, MattonAboth, ginatm2, Spreeuw

Administrators: Hans: 387, lee: 457