TwitterControl Help | ThingSpeak Apps | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
TwitterControl Help
No permission to create posts
August 20, 2012
8:11 pm
Avatar
tonyf
New Member
Members
Forum Posts: 1
Member Since:
August 20, 2012
sp_UserOfflineSmall Offline

This question has been asked a few times before, but I'm still struggling to get TweetControl to work.

I've set up my channel (tried Public and not), added the ThingHTTP app, then the TweetControl app, but I can't get the Twitter statuses to go into the channel. I've recreated the example but still no joy.

I can create a custom POST message direct to the ThingHTTP app and it goes through to the channel OK. The TweetControl app is not anonymous, the Twitter account is not protected. Have I missed anything?

Thanks

August 29, 2012
12:12 pm
Avatar
jpmurph
New Member
Members
Forum Posts: 4
Member Since:
July 11, 2012
sp_UserOfflineSmall Offline

make sure you have your ThingHTTP setup with content type of

 

application/x-www-form-urlencoded

 

Not having that established is the issue I ran into when setting up TwitterControl. 

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
34 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

Georgesic, BalladolbineAboth, Wayneamure, MattonAboth, ginatm2, Spreeuw

Administrators: Hans: 387, lee: 457