Unable to connect to port 80 from my MQTT client | ThingSpeak API | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Unable to connect to port 80 from my MQTT client
No permission to create posts
October 23, 2017
5:15 pm
Avatar
jvasudev

MathWorks
Members
Forum Posts: 12
Member Since:
April 29, 2016
sp_UserOfflineSmall Offline

Hi,

FYI

I noticed that I'm unable to connect to port 80 using websockets from my MQTT Client. However, other ports seem to work without any issues.

 

Thanks

October 24, 2017
2:52 pm
Avatar
cstapels
Moderator
Members


Moderators
Forum Posts: 210
Member Since:
March 7, 2017
sp_UserOfflineSmall Offline

It seems to be working today using the code from the websockets example on port 80.  Please post again if it is still not working for you.  You might want to try changing your client ID as well, sometimes the server will reject a nonunique client ID>

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
12 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

harriettlf60, ShaToow, Aleftinfenny, DiaBentee, hugo11dom@gmail.com, Pisaruk530

Administrators: Hans: 387, lee: 457