axis range on default public channel graphs | ThingSpeak API | Forum

The ThingSpeak community site has been upgraded to a new site. This site is currently in read-only mode. You can ask questions or post and read discussions on the new site.
Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
axis range on default public channel graphs
No permission to create posts
May 9, 2011
5:13 pm
Avatar
jbeale
Northern California

Silver
Members
Forum Posts: 7
Member Since:
May 9, 2011
sp_UserOfflineSmall Offline

Here is my public channel: https://thingspeak.com/channels/627

This is an ambient light sensor. If you look the graph that appears on the above page, you will see that the vertical axis starts at -500. For some measurements, like this one (ambient light) the axis should not go below zero, because a negative light level is not physically meaningful.

 

I'm just suggesting that there should be some place to specify that a given channel is measuring positive values only, so the graph can be forced to start at zero or a positive number. Maybe there is that option and I didn't see it, I'm new here.  Thanks for the very interesting website / service!

regards,

John

Forum Timezone: America/New_York

Most Users Ever Online: 166

Currently Online:
31 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 272

Vinod: 240

piajola: 95

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 8665

Moderators: 1

Admins: 2

Forum Stats:

Groups: 3

Forums: 14

Topics: 1600

Posts: 5760

Newest Members:

tran, huldacormier, bogart, estebanmateo93, mikewrite, onlinebusiness

Moderators: cstapels: 460

Administrators: Hans: 405, lee: 457