Redpine RS9113 | Other | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Redpine RS9113
No permission to create posts
September 21, 2015
9:52 am
Avatar
ghalib.janjua
New Member
Members
Forum Posts: 2
Member Since:
September 21, 2015
sp_UserOfflineSmall Offline

Hi Folks,

I'm developing a temperature logger with Redpine module RS9113. I'm facing difficulties in updating data on channel by using http_post. Need your help to find out the right parameter for command.
Command with parameter:
at+rsi_httppost=,,,,,,, ,

I'm using: at+rsi_httppost=0,80,ARCTYN, 3TUP4XAC7DFZNPJX,https://api.thingspeak.com,184.106.153.149, /update, 0, 25

Error: 400 bad request.

I'm able to send data with postman google app on channel at: https://thingspeak.com/channels/56577

Can you people guide me the port to be used and verify it for me that am I using the right parameters.

Thanks in advanceSmile.

Kind Regards,
Ghalib Janjua

September 28, 2015
5:00 pm
Avatar
Hans
Natick, MA

Admin
Forum Posts: 411
Member Since:
January 18, 2011
sp_UserOfflineSmall Offline

Hi Ghalib,

Are you able to use the same code with HTTP (instead of HTTPS)?

Thanks,
Hans

Forum Timezone: America/New_York

Most Users Ever Online: 166

Currently Online:
21 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 272

Vinod: 240

piajola: 95

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 8665

Moderators: 1

Admins: 2

Forum Stats:

Groups: 3

Forums: 14

Topics: 1600

Posts: 5760

Newest Members:

swatiiot, kalyanigaware16@gmail.com, Romi, Drakan01, majidkhan7, atharvganla

Moderators: cstapels: 460

Administrators: Hans: 405, lee: 457