How put command in talkback queue whit visual basic | Other | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
How put command in talkback queue whit visual basic
No permission to create posts
July 24, 2020
1:04 pm
Avatar
Fl62
New Member
Members
Forum Posts: 1
Member Since:
July 24, 2020
sp_UserOfflineSmall Offline

Hi everyone.
I can't put talkback command with visual basic in the queue.
I use this:

https://api.thingspeak.com/talkbacks/TALKBACK_ID/commands.json?api_key=TALKBACK_API_KEY?command_string=OPENDOOR&position=5

in response I get the following:
{"status": "401", "error": {"error_code": "error_auth_required", "message": "Authorization Required", "details": "Please provide proper authentication details."}}

I can't understand what's wrong

Your suggestion is welcome

Forum Timezone: America/New_York

Most Users Ever Online: 166

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 272

Vinod: 240

piajola: 95

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 8665

Moderators: 1

Admins: 2

Forum Stats:

Groups: 3

Forums: 14

Topics: 1600

Posts: 5760

Newest Members:

vaisakh, EVISSER, vegartb, gurunath, nulogic, eduloans

Moderators: cstapels: 460

Administrators: Hans: 405, lee: 457