MATLAB Analysis and Visualizations forbidden to me | MATLAB | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
MATLAB Analysis and Visualizations forbidden to me
No permission to create posts
October 12, 2015
4:20 pm
Avatar
piajola

Gold
Members
Forum Posts: 87
Member Since:
October 12, 2015
sp_UserOfflineSmall Offline

Hi Thingspeak,
I think this is a "problem" for an administrator that knows who can answer.
Next thank you in advance to who can help me.
Also english is not my mother language so I hope you can understand me (and please, do not laugh a lot 🙂
I will use the ESP8266 everywhere in my house and send data to Thingspeak and see there some processed
data visualizations.
After sign in, in My Channels I can click and pick one of the channels
In the channel picked I can use the 5 tabs and click the 5 buttons (3 green).
The trouble begins in the APPS window https://thingspeak.com/apps
I tried succefully Chart With Multiple Series and Google Gauge in the Plugins link/box
When clicking MATLAB Analysis or Visualizations I get the NEW button and then the choices and examples
When clicking the CREATE button I get the next window BUT the MATLAB Code box is empty with a little rotating
circle indicating to wait for something that NEVER happens. I can not write anything there either.
Also in React the same behavior
The only thing I can do is to Delete this window
I have this problem since the early days of October

What am I doing wrong?Frown
HS

October 13, 2015
1:31 am
Avatar
rw950431

Top
Members
Forum Posts: 261
Member Since:
January 30, 2014
sp_UserOfflineSmall Offline

Did you try to clear your browser history, restart your browser and try again? Sometimes this helps..

October 13, 2015
4:03 am
Avatar
aby
New Member
Members
Forum Posts: 3
Member Since:
October 13, 2015
sp_UserOfflineSmall Offline

Hi everybody,
I am facing exactly the same problem as piajola : unable to start Matlab with the same symptom.
@rw950431 : a chrome session with a crystal clear history doesn't change anything.
Please, Thingspeak team, help us !
Alain

October 13, 2015
8:48 am
Avatar
hans

MathWorks
Members
Forum Posts: 4
Member Since:
January 19, 2011
sp_UserOfflineSmall Offline

aby and piajola,

Thank you for reporting this issue. To further diagnose the problem, can you tell us which browser and version you are using? Older browsers like Internet Explorer 9 are not fully supported.

October 13, 2015
9:52 am
Avatar
aby
New Member
Members
Forum Posts: 3
Member Since:
October 13, 2015
sp_UserOfflineSmall Offline

Thank you jklol for your quick answer,
You're right, it is actually a question of browser in which the MatLab Editor can't open :
For me :
It doesnt work with the latest releases of Firefox (41.0.1) and Chrome (45.0.2454.101 m) running on Windows8
It works with the latest one of IE 11(IE 11.0.9600.18036) running on the same computer
I hope it will be useful

October 13, 2015
10:53 am
Avatar
piajola

Gold
Members
Forum Posts: 87
Member Since:
October 12, 2015
sp_UserOfflineSmall Offline

My tribulations:
In w7
-chrome Versión 45.0.2454.101 m
-ie Versión 11.0.8600.18015
In my Android 4 smartphone via wifi same router so I think same IP to mathworks
-CM Browser cheetah mobile inc 5.20.10
-UC Browser ucweb inc 10.7.0
Also tried in W8
Chrome and Ie but I am starting to use W8 so I do not know versions because I do not have that machine at hand

All same odd behavior little waiting circle in MATLAB boxFrown
My guess is that mathworks is blocking my IP ... I access Thingspeak server and I think the MATLAB box is resolved in Mathworks server who refuses my IP (if sent) ... just a wild and uninformed guess ...

I have not tried to update my IE I do not use it but later I will try it for the cause

@aby lucky you at least you can use IE Cool
@jklol Thank you very much from this lost and alone soul ... a ray of hope to me Wink

HS

PS @jklol I will try anything you ask for

October 13, 2015
11:13 am
Avatar
aby
New Member
Members
Forum Posts: 3
Member Since:
October 13, 2015
sp_UserOfflineSmall Offline

To be exact, I have tested Chrome on Vista Pro, not on W8
Alain

October 13, 2015
6:00 pm
Avatar
gamerji
New Member
Members
Forum Posts: 4
Member Since:
August 12, 2015
sp_UserOfflineSmall Offline

This might also happen if javascript cannot run on the page. Can you see if you have extensions that are blocking any javascript from running on the page such as NoScript? If you don't see any that might be causing the issue, can you list all the extensions that are installed on Chrome here?

October 13, 2015
7:12 pm
Avatar
piajola

Gold
Members
Forum Posts: 87
Member Since:
October 12, 2015
sp_UserOfflineSmall Offline

@gamerji
Remember we are 2 Aby and me. It seems NOT exactly same cause only the result
He can use IE 11

In chrome://extensions
-Avast Online Security 10.2.0.190
-Documentos de Google sin conexión 0.5 -- Offline Google docs
-Google Docs 0.9
-Hojas de cálculo de Google 1.1 -- Google Spreadsheets
-Presentaciones de Google 0.9 -- like Office PowerPoint

I think that I did not install these extensions (at least not on purpose)
Also remember I use Chart With Multiple Series & Google Gauge in the Plugins link/box
That is javascript, right?

HS

October 14, 2015
9:43 am
Avatar
gamerji
New Member
Members
Forum Posts: 4
Member Since:
August 12, 2015
sp_UserOfflineSmall Offline

Extensions can block some javascript, but allow others. Not sure but in your case it looks like Avast Online Security could be the issue.

Can you try accessing the MATLAB apps/visualizations in chrome without these extensions? You can try using incognito mode in Chrome or start chrome with the --disable-extensions flag.

October 14, 2015
5:32 pm
Avatar
piajola

Gold
Members
Forum Posts: 87
Member Since:
October 12, 2015
sp_UserOfflineSmall Offline

@gamerji

Well ... nothing new
All the same behavior ... little waiting circle every try. Cry
Normally I use Chrome in incognito mode.
I think I had Avast extension always disabled because I tried it enabled and disabled.
Enabled has some warnings about blocked things I did not saw before.
Also tried disbling all Avast shields directly in Avast (with respective warnings and red
signs the world is ending!)

HS

October 15, 2015
2:58 pm
Avatar
Hans
Natick, MA

Admin
Forum Posts: 396
Member Since:
January 18, 2011
sp_UserOfflineSmall Offline

Hi... we made some updates to the editor window to reduce the file size and load time. Can you try again and see if you get better results?

Thanks,
Hans

October 15, 2015
4:45 pm
Avatar
piajola

Gold
Members
Forum Posts: 87
Member Since:
October 12, 2015
sp_UserOfflineSmall Offline

@Hans,

10:30 my time, about 4+ hours ago, checking with my smartphone via Chrome I get the little waiting circle and after some 10 seconds suddenly the box is filled with code!! Fantastic ... so I tried to edit the code and it worked Cool
So next ... try in the PC. When started I get a window saying to install Windows 10 free! so now I have W10 in my PC and working Chrome with MATLAB Analysis working now. A lot of changes at same time, so you have to guess what the problem was.
I will try MATLAB Visualizations next and report here ... also I will report the results of my ventures in MATLAB in Thingspeak

Hans, say THANK YOU VERY MUCH to yourself and all the persons involved in my happiness Wink
I hope this is permanent to continue and finish my project.
HS

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

celinabw2, FitoSprayscroma, LunnonGor, lancevl16, bernicenk60, veronicadq18

Administrators: Hans: 387, lee: 457