GitHub Repository | Installation | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
GitHub Repository
No permission to create posts
March 28, 2011
9:55 am
Avatar
Hans
Natick, MA

Admin
Forum Posts: 396
Member Since:
January 18, 2011
sp_UserOnlineSmall Online
October 22, 2013
6:49 am
Avatar
nicoverduin
New Member
Members
Forum Posts: 1
Member Since:
October 22, 2013
sp_UserOfflineSmall Offline

I have been trying to get something to work on Windows7 with no luck. However is'n there a full installation set I can just copy in one of my subdomains, change the database into a clean and done?

December 3, 2013
6:46 pm
Avatar
lee

Admin
Forum Posts: 457
Member Since:
March 14, 2011
sp_UserOfflineSmall Offline

Hi,

I don't currently know of any way to install a Ruby/Rails application that easily. I'll think about how we may better provide a ready-to-go solution in the future.

lee

May 8, 2014
2:34 pm
Avatar
hank4stmb

Silver
Members
Forum Posts: 5
Member Since:
March 14, 2014
sp_UserOfflineSmall Offline

Lee,

Being a complete noob to Ruby and Git, how difficult would it be to upgrade a local copy of Thingspeak with the latest github version without clobbering our users data? If it's not too difficult, would you be willing to provide a how-to for Linux users?

Thanks,
Henry

May 8, 2014
4:33 pm
Avatar
lee

Admin
Forum Posts: 457
Member Since:
March 14, 2011
sp_UserOfflineSmall Offline

Hi Henry,

We just added instructions to update ThingSpeak at the bottom of the page here: https://github.com/iobridge/thingspeak . You shouldn't have any problems with losing data.

lee

July 3, 2015
6:43 pm
Avatar
jeovanevs
New Member
Members
Forum Posts: 3
Member Since:
July 3, 2015
sp_UserOfflineSmall Offline

Have anyone installed the server on Ubuntu 14.04. I' m having some problems with rubi and rvm, and I would like to know if someone installed the server without any problem.
Thanks.

July 4, 2015
1:06 am
Avatar
jeovanevs
New Member
Members
Forum Posts: 3
Member Since:
July 3, 2015
sp_UserOfflineSmall Offline

jeovanevs said

Have anyone installed the server on Ubuntu 14.04. I' m having some problems with rubi and rvm, and I would like to know if someone installed the server without any problem.
Thanks.

It Works!! now.

Solutions found at:
==> https://github.com/seattlerb/zentest/issues/30

rvm install ruby-2.1.0
rvm --default use 2.1.0

if rubygems doesn't install try this: sudo apt-get install rubygems-integration

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online: Hans, agrisensezm
37 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

Archieter, JamesExedo, IrbosHich, brodi, kasko, franklin castro

Administrators: Hans: 387, lee: 457