Error when try to delete a channel from an account [standalone thingspeak server] | Installation | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
Error when try to delete a channel from an account [standalone thingspeak server]
No permission to create posts
May 3, 2018
11:47 pm
Avatar
zarzaid
New Member
Members
Forum Posts: 2
Member Since:
May 3, 2018
sp_UserOfflineSmall Offline

Good day, everyone. I've managed to setup a standalone server for thingspeak (https://github.com/iobridge/thingspeak). Unfortunately, I've found an error in the ruby on rails code shown in the attachments. The problem occur whenever i tried to remove a channel using the "delete channel" button on the channel's setting page. Therefore, i would like to ask if anyone already have a fix for this error and please guide me to solve the problem. Your cooperation is truly appreciated.
attachment-thingspeak-error.PNGImage Enlarger

sp_PlupAttachments Attachments
Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
31 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

JudestAboth, concettazx4, lyndarf60, caseybo16, iodiree, emiliacz4

Administrators: Hans: 387, lee: 457