ESp8266 | ESP Wi-Fi | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
ESp8266
No permission to create posts
February 14, 2019
2:41 pm
Avatar
tedi2018
New Member
Members
Forum Posts: 1
Member Since:
February 14, 2019
sp_UserOfflineSmall Offline

hi
I'am first time here
I have 3 projects on ESP8266 Wifi
Two based on the BMP280 and one on the DS18B20
The thermometer on DS18B20 worked several months but a few days ago it stopped
Rest of things works
The problem is that it does not connect to the thingspeak. I changed ESP but it did not help
can anyone help me?

February 14, 2019
4:07 pm
Avatar
cstapels
Moderator
Members


Moderators
Forum Posts: 861
Member Since:
March 7, 2017
sp_UserOfflineSmall Offline

Have a look at this thread: https://community.thingspeak.com/forum/announcements/sending-data-to-thingspeak-api-from-device-but-channel-is-not-updated-what-changed/

When you make an update request to ThingSpeak, you will need to make sure you are waiting until the server has acknowledged your request before disconnecting. This will likely require a small delay added to your code.

Forum Timezone: America/New_York

Most Users Ever Online: 166

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 272

Vinod: 240

piajola: 95

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 8665

Moderators: 1

Admins: 2

Forum Stats:

Groups: 3

Forums: 14

Topics: 1600

Posts: 5760

Newest Members:

briskpanda, Dejw0089, Yassine Ben Salah, anis, 43994554AKS, suda

Moderators: cstapels: 460

Administrators: Hans: 405, lee: 457