error while attempting http-get with SIM808 | ESP8266 Wi-Fi Module | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
error while attempting http-get with SIM808
No permission to create posts
March 12, 2017
10:16 am
Avatar
SankarSaba
New Member
Members
Forum Posts: 2
Member Since:
March 12, 2017
sp_UserOfflineSmall Offline
 
im trying to update thinkspeak from sim808 but getting network error . kindly please check below and let me know if this is anything wrong in my methodology. im using terminal.exe to send command via RS232.

AT OK AT+CREG? +CREG: 0,5 //connected in roaming AT+SAPBR=3,1,"Contype","GPRS" OK AT+SAPBR=3,1,"APN","www" //VODAFONE INDIA "www" is APN (as per the operator) OK AT+SAPBR=3,1,"USER","" //blank (as per the operator) OK AT+SAPBR=3,1,"PWD","" //blank (as per the operator) AT+SAPBR=1,1 OK AT+HTTPINIT OK AT+HTTPPARA="CID","1" OK AT+HTTPARA="URL","https://api.thingspeak.com/update?api_key=MY_KEY&field1=VALUE" OK AT+HTTPACTION=0 +HTTPACTION: 0,603,0 // as per document

note: while im typing in browser url box, https://api.thingspeak.com/update?api_key=MY_KEY&field1=VALUE, i can able to update my field. i can able make call, send sms, i have internet pack

PLEASE HELP

 

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online: dennis55
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 261

Vinod: 196

piajola: 85

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

Newest Members:

josephrj11, dennis55, jillhp4, tabathawg69, MarinaMa, Susandom

Administrators: Hans: 387, lee: 457