The MQTT TCP - using SIM800 | Arduino | Forum

Avatar

Please consider registering
Guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed sp_TopicIcon
The MQTT TCP - using SIM800
No permission to create posts
September 30, 2020
6:01 am
Avatar
khanhNguyen_CT
New Member
Members
Forum Posts: 1
Member Since:
September 30, 2020
sp_UserOfflineSmall Offline

Hi,

I'm developing the MQTT TCP for the SIM800 module, to publish and subscribe channel Thingspeak.
There is an issue related to the TCP connection between the SIM800 and Thingspeak server.
After 1 hour running, whenever I publish data to channel (successful), the TCP connection is closed,
although the conenction is still in alive time.

My setting:
+Publish data interval: 1 min
+Keep alive: 10 sec
+Mqtt server: mqtt.thingspeak.com
+Port: 1883

Plz help me!

Forum Timezone: America/New_York

Most Users Ever Online: 166

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 272

Vinod: 240

piajola: 95

turgo: 70

vespapierre: 63

Adarsh_Murthy: 62

Member Stats:

Guest Posters: 1

Members: 8665

Moderators: 1

Admins: 2

Forum Stats:

Groups: 3

Forums: 14

Topics: 1600

Posts: 5760

Newest Members:

daner, Tito Silveira, HomeImprove123, Bryan, kenwood1701, dosh2684

Moderators: cstapels: 460

Administrators: Hans: 405, lee: 457