Google Gauge "error_auth_required" | ThingSpeak Plugins | Forum

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Google Gauge "error_auth_required"
Avatar
jimgi
New Member
Forum Posts: 1
sp_UserOfflineSmall Offline
1
May 13, 2014 - 4:39 pm
sp_Permalink sp_Print

Hello, has anyone experienced this problem as yet?
I have two google gauges that have been working fine for months, and yet when I logged in today, I received the message:

error_auth_required

and my gauges would not show.
Is this related to the rails update that ThingSpeak have implemented?
Does anyone know how to sort this out?
Thanks, Jimgi

Avatar
lee

Forum Posts: 457
sp_UserOfflineSmall Offline
2
May 13, 2014 - 9:18 pm
sp_Permalink sp_Print

Hi Jimgi,

We just fixed this problem, sorry about that! Thanks for notifying us too.

lee

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
26 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 252

Vinod: 164

cstapels: 96

piajola: 75

vespapierre: 63

Adarsh_Murthy: 59

Newest Members:

candacele1

WilliamBer

roxieob18

Metawatch

ozayagw

ubabeutiti

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

 

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Administrators: Hans, lee