nov 7, tweetcontrol not working for me | ThingSpeak Apps | Forum

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
nov 7, tweetcontrol not working for me
Avatar
gaz_iot
New Member
Forum Posts: 2
sp_UserOfflineSmall Offline
1
November 7, 2016 - 12:04 pm
sp_Permalink sp_Print sp_EditHistory

worked yersteday do not today

I have a number of controls through thweetcontrol. They worked well yesterday and today there is no way to make them work. Likewise I've tried cheerliht and does not change color, watching the feed of the latter does not change from blue from yesterday at 7/11/2016 00:45:35 -0500.182657, blue, # 0000FF

IT is something  related to?

 

thanks in advance.

Avatar
Hans
Natick, MA

Forum Posts: 390
sp_UserOfflineSmall Offline
2
November 7, 2016 - 1:13 pm
sp_Permalink sp_Print

Thanks for reporting. We are looking into the issue.

Avatar
Vinod

Forum Posts: 186
sp_UserOfflineSmall Offline
3
November 7, 2016 - 9:34 pm
sp_Permalink sp_Print sp_EditHistory

It appears that this was related to the Twitter API servers IP address changes.

@gaz_iot: Can you confirm tweetcontrols are working now?

Avatar
gaz_iot
New Member
Forum Posts: 2
sp_UserOfflineSmall Offline
4
November 8, 2016 - 3:45 am
sp_Permalink sp_Print

working again, THANKS!!!!

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 252

Vinod: 164

cstapels: 96

piajola: 75

vespapierre: 63

Adarsh_Murthy: 59

Newest Members:

winnieeq69

AutoCheernpen

Bostermet

engladNed

iivenul

olewaeayafaku

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

 

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Administrators: Hans, lee