NEWBIE, Sending Data from ESP Easy (Sharp GP2Y10) problem. | ThingSpeak API | Forum

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
NEWBIE, Sending Data from ESP Easy (Sharp GP2Y10) problem.
Avatar
g0emf
New Member
Forum Posts: 1
sp_UserOfflineSmall Offline
1
April 12, 2017 - 12:31 pm
sp_Permalink sp_Print sp_EditHistory

Hi all,

I have ESP Easy setup with with 5 sensors.

Everything is updating in ESP Easy, but no way I can get the date from my Sharp GP2Y10 (Dust Sensor) to ThingSpeak

Been googling for ages and did try adjusting the timing and set the Sharp GP2Y10 up on a new channel, but no data at all on the graph.

All my other graphs update without problem

https://thingspeak.com/channels/257417

 

Any help please, think it will be obvious... this is my first project with ThingSpeak.

 

Regards

Dave

Avatar
Vinod

Forum Posts: 186
sp_UserOfflineSmall Offline
2
April 23, 2017 - 10:39 am
sp_Permalink sp_Print

Can you share the code that is posting data from your Sharp GP2Y10 sensor? Can you also try printing the data to the serial output and including that so we can make some suggestions on how to modify it to post data to ThingSpeak?

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
23 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 252

Vinod: 164

cstapels: 96

piajola: 75

vespapierre: 63

Adarsh_Murthy: 59

Newest Members:

dannymm1

KamorkasOr

GRV2903

Jusikaclaiz

Raymondpoers

ScottDus

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

 

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Administrators: Hans, lee