error while attempting http-get with SIM808 | ESP8266 Wi-Fi Module | Forum

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
error while attempting http-get with SIM808
Avatar
SankarSaba
New Member
Forum Posts: 2
sp_UserOfflineSmall Offline
1
March 12, 2017 - 10:16 am
sp_Permalink sp_Print
 
im trying to update thinkspeak from sim808 but getting network error . kindly please check below and let me know if this is anything wrong in my methodology. im using terminal.exe to send command via RS232.

AT OK AT+CREG? +CREG: 0,5 //connected in roaming AT+SAPBR=3,1,"Contype","GPRS" OK AT+SAPBR=3,1,"APN","www" //VODAFONE INDIA "www" is APN (as per the operator) OK AT+SAPBR=3,1,"USER","" //blank (as per the operator) OK AT+SAPBR=3,1,"PWD","" //blank (as per the operator) AT+SAPBR=1,1 OK AT+HTTPINIT OK AT+HTTPPARA="CID","1" OK AT+HTTPARA="URL","https://api.thingspeak.com/update?api_key=MY_KEY&field1=VALUE" OK AT+HTTPACTION=0 +HTTPACTION: 0,603,0 // as per document

note: while im typing in browser url box, https://api.thingspeak.com/update?api_key=MY_KEY&field1=VALUE, i can able to update my field. i can able make call, send sms, i have internet pack

PLEASE HELP

 

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 224

Vinod: 134

vespapierre: 63

piajola: 62

chrisjmears: 54

turgo: 54

Newest Members:

eli

sally

Metabolicz

RodrigoSos

tjheikki

manimb54

Forum Stats:

Groups: 4

Forums: 17

Topics: 1124

Posts: 3994

 

Member Stats:

Guest Posters: 1

Members: 5293

Moderators: 0

Admins: 2

Administrators: Hans, lee