Error 400 with different ISP | ESP8266 Wi-Fi Module | Forum

Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_TopicIcon
Error 400 with different ISP
Avatar
Jman
New Member
Forum Posts: 1
sp_UserOfflineSmall Offline
1
November 30, 2014 - 6:06 pm
sp_Permalink sp_Print

Hi
I have a rather odd problem. I am running a Micromite with an ESP8266 wifi module. If I use my home ISP everything works as expected If I use my work ISP I get an error 400 response. The web site works from both ISP's I have attached the trace routes
and ideas are welcome.
Working ISP
Tracing route to thingspeak.com [184.106.153.149]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.114.254
2 41 ms 40 ms 40 ms 192.168.0.100
3 * * * Request timed out.
4 * * * Request timed out.
5 60 ms 60 ms 60 ms 122.56.116.5
6 60 ms 60 ms 60 ms 210.55.202.213
7 61 ms 61 ms 61 ms 202.50.232.37
8 217 ms 217 ms 217 ms 122.56.127.22
9 194 ms 194 ms 216 ms 122.56.127.25
10 217 ms 217 ms 217 ms 203.96.120.74
11 191 ms 190 ms 191 ms 4.28.172.109
12 269 ms 268 ms 268 ms 4.69.158.221
13 270 ms 269 ms 268 ms 4.69.158.221
14 269 ms 269 ms 271 ms 4.71.248.54
15 * * * Request timed out.
16 277 ms 278 ms 277 ms 50.56.6.165
17 245 ms 245 ms 246 ms 184.106.126.125
18 277 ms 276 ms 277 ms 173.203.0.177
19 244 ms 243 ms 242 ms 184.106.153.149

Trace Complete

Not Working ISP
Tracing route to thingspeak.com [184.106.153.149]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.14.250
2 20 ms 15 ms 9 ms 131.203.224.229
3 18 ms 18 ms 18 ms 202.53.187.193
4 21 ms 20 ms 20 ms 202.53.187.194
5 23 ms 21 ms 20 ms 175.45.93.117
6 144 ms 144 ms 145 ms 114.31.202.121
7 146 ms 146 ms 146 ms 114.31.199.83
8 146 ms 145 ms 147 ms 114.31.199.243
9 157 ms 160 ms 157 ms 67.92.171.25
10 158 ms 158 ms 158 ms 207.88.13.224
11 157 ms 156 ms 156 ms 207.88.13.227
12 160 ms 160 ms 161 ms 206.111.6.110
13 156 ms 156 ms 156 ms 64.125.31.201
14 208 ms 208 ms 208 ms 64.125.20.241
15 210 ms 211 ms 209 ms 64.125.24.106
16 210 ms 211 ms 211 ms 64.125.24.94
17 214 ms 213 ms 214 ms 208.185.125.6
18 * * * Request timed out.
19 226 ms 226 ms 226 ms 173.203.0.131
20 201 ms 201 ms 201 ms 184.106.126.131
21 227 ms 228 ms 226 ms 23.253.15.39
22 214 ms 214 ms 213 ms 184.106.153.149

Trace complete.

Any suggestions are welcome
Regards
Jman

Forum Timezone: America/New_York

Most Users Ever Online: 114

Currently Online:
28 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

rw950431: 252

Vinod: 164

cstapels: 96

piajola: 75

vespapierre: 63

Adarsh_Murthy: 59

Newest Members:

candacele1

WilliamBer

roxieob18

Metawatch

ozayagw

ubabeutiti

Forum Stats:

Groups: 4

Forums: 17

Topics: 1313

Posts: 4565

 

Member Stats:

Guest Posters: 1

Members: 5703

Moderators: 0

Admins: 2

Administrators: Hans, lee